Google has changed the policy for working with Android application updates

About two weeks have passed since the release of Pixel 4, but the owners of the new flagship device are already suffering from the fact that only a couple of applications in their new gadgets can be unlocked with a face scan. Google decided not to put up with this state of things and tightened its Google Play policy.
A few years ago, Google forced developers to implement support for fresh APIs in new applications. The reasoning for this decision was that in this case, the level of security of devices is increased and new functions of the Android system are used. Since yesterday, developers should update existing applications. This means that all applications located in the store are required to support API level 28.
Recall, from January 31 of next year, all new devices must have Android 10 “out of the box” in order to receive a Google certificate and access to its services.